Asia Pacific (Japan) Status

Impact Hero AI service

Incident Report for Turbine Asia Pacific Japan

Resolved

This incident has been resolved
Posted Jul 16, 2026 - 04:06 UTC

Monitoring

The issue has been identified, and a fix has been implemented. Monitoring is in progress.
Posted Jul 16, 2026 - 03:44 UTC

Investigating

We are currently investigating the issue
Posted Jul 16, 2026 - 02:30 UTC
This incident affected: HeroAI.